MacMusic  |  PcMusic  |  440 Software  |  440 Forums  |  440TV  |  Zicos
samba
Recherche

An important Samba 4 security release

mardi 13 mars 2018, 19:33 , par LWN.net
Anybody running Samba 4 servers probably wants to take a look at this
alert and upgrade their systems. 'CVE-2018-1057:
On a Samba 4 AD DC the LDAP server in all versions of Samba from
4.0.0 onwards incorrectly validates permissions to modify passwords
over LDAP allowing authenticated users to change any other users'
passwords, including administrative users.'
https://lwn.net/Articles/749192/rss
News copyright owned by their original publishers | Copyright © 2004 - 2018 Zicos / 440Network
Date Actuelle
mar. 18 sept. - 19:13 CEST