MacMusic  |  PcMusic  |  440 Software  |  440 Forums  |  440TV  |  Zicos
ubuntu
Recherche

Valve incompatible avec Ubuntu 19.10 : voici pourquoi

lundi 24 juin 2019, 06:58 , par TooLinux
Si vous êtes adepte de jeux vidéo et que vous utilisez Steam avec un système Ubuntu, une mauvaise nouvelle est tombée ce week-end, à deux mois de la sortie d'Ubuntu 19.10.
Valve ne supportera plus la distribution Ubuntu dès la sortie de la version 19.10 d'Ubuntu Linux. La confirmation a été apportée ce week-end, sous forme de tweet, par le développeur Pierre-Loup Griffais. En cause: le choix de Canonical de cesser de supporter l'architecture x86 en 32 bits. Cette annonce radicale va générer des (...)

-
Applications
https://www.toolinux.com/?Valve-incompatible-avec-Ubuntu-19-10-voici-pourquoi

Voir aussi

News copyright owned by their original publishers | Copyright © 2004 - 2019 Zicos / 440Network
Date Actuelle
mer. 13 nov. - 23:40 CET